Hotspot Web Management Platform discuss

The Heltec Applications section has been launched! :partying_face::partying_face::partying_face:

Which includes two parts: a mobile APP and a web management platform. If you have any feedback, comments, or ideas when using this web management platform, we welcome to share and discuss them here.

Notice! This topic is only used to discuss the web management platform, the discussion of the mobile APP is here:

I added one Heltec hotspot - went fine
When I add second one I receive error: “duplicated hotspot address”
I checked 3 times, eth and wlan address is OK, once I even used serial number with MAC addresses.
Still the same error

How to login to this platform? I used my Heltec.org website login and it does not let me to login.

It says:

The user does not have permission (token, user name, password error)!

What is that?

Now please try again.

Still the same error: “duplicated hotspot address”
I refreshed the page, logged out and logged in to be sure.
I put eth MAC and wlan MAC in the add hotspot fields.

Please send your hotspot name or Mac address via a private message to me.

Android mobile application will redirect when trying to login to this webpage instead of opening the helium application https://www.helium.com/link_wallet?appName=Heltec&callbackUrl=heltecscheme%3A%2F%2F&requestAppId=org.heltec.makerapp and not working to login in mobile app![Screenshot_20220429-082226_Settings|236x500] (upload://svYCwmFBzfwD1IHSrc5FDGaNzDR.jpeg)

I have the same error:
The user does not have permission (token, user name, password error)!

Could you please help?
Thanks

Try with username instead of email and it will work

Thank you! that worked :man_facepalming:

I added my hotspot but they only show statistics about how much you’re earning and things that can be seen anywhere. I thought it was a diagnosis tool like the sensecaps have with remote management or at least with the ability to reboot it.

I still cannot add second hotspot. Still the same error: “duplicated hotspot address”.
This hotspot has indeed duplicate name (but not address) to some other hotspot in the network.

.I can’t enter mac address

try lowercase letters

Update: I added successfully my hotspot to dashboard, no errors. :+1:

1 Like

Hello,

I’m having this little issue with the information for my HS in the console.
image
My HS is V1.2 and my order was in mid November 2021
Other than this the other information is OK