My heltec m2808 no connect

hi
my hot spot 4 day offline
chek internet ok ip stutic ok poert 44158 open
but ofline
chek dashbord
listen addr: no listen addr
reset miner restart again but no listen
no miner release:
see dashbort and hlep me

tanks

1 Like

Exactly the same problem here. Does someone from the Heltec support read these posts? I see many unanswered questions on the forum.

2 Likes

I also have the exactly same problem. And also i can’t open the port 44158 ( the ip on router is correct). two days ago it was ok

1 Like

aynı problem offline

idem :sob::sob::sob::sob::sob:

We bought a device and it does not work and no one is responsible

:pensive::pensive::pensive::pensive::pensive:

So, I finally made some progress… Had the same problem. It was a new miner and had the stock firmware (1.2.7). Overnight it changed to 1.3.4, not the newest yet. And it had the same info as your screen capture. I think the problem is the “miner release”. It cannot be empty.(??)

I tried uploading several releases but it did not work until I tried with the newest one which currently is “miner-arm64_2022.04.27.0_GA.tar” Once I uploaded that file in the “import miner image” function it’s downloading the blockchain now and has an address! I don’t know if I can upload the file here somewhere or if I have to upload it to my website. If you have another HELTEC miner that works, you can get the file from there. Just press “export miner image”.

Good luck!

https://ha.lc/miner-arm64_2022.04.27.0_GA.tar

Had the same problem. No listening address. Reboot the router and the miner at the same time. Got listening address and started mining again. Give it a try.


Its normal???