Lora Node 151 error with Lorawan Example

Hello guys.
Just now I tried to download the LoRaWAN_151CC into my lora node 151 using STM32CubeProgrammer and succesfully downloaded with no problem as it shown in the log
But then i want unplugged the micro usb and plug it again on my pc, so that i can monitor my lora node through serial connection, but then suddenly there is some error popup in my notification said that the usb device not recognized. And also in DeviceManager , there is no serial port connected.
I’m a bit confused now why this is happening to me, as before this it is running perfectly when I run my lora node 151 using L151_Read_ID downloaded into the device. There is no problem at all.

Can someone tell me what problem I’m dealing with. Thank you!!!

anyone with the solution? help me pls

Sorry for the late reply…

From the information in your screenshot, everything is normal. Can you see the message printing in serial tools such as putty?

BTW. Recommend you try this example, in this example, it’s already have a good interaction example.