Local diagnostic port 44160

Hello!

Today my heltec miner FW was updated to v1.1.9 version. There is now listen address. I see that it uses 44160 port. Should I forward that port from router?
Should I forward 44160 (outside) to 44158 (miner)?

And this is my other miner. It shows that listen address is from port 44159.
image

Did you turn off uPnP in your router? This could be a side-effect of having that on.

upnp is off, basically all firewalls etc are off. Nebra works fine with that router (4g asus). When I check connections I see that alot of them are with 44158.
image
I think it is just some kind of bug or something…

hey ho, how can i join the diagnostic port ?

so my wish is to get a termial connection to the device …with putty ( or else )

listen addr: /p2p/11qixigbE4rXkXBNzSAK42T9oCRXR3kN36cGtG9xpJDL35T9JUo