Is this normal - Hotspot info?

Hi All
Is the above normal.
Everything was going good and then everything seemed to slow down.
Now the Block height says - miner is loading snap1203790 - sometimes it shows blank line Block heighjt :
(what does this mean)? It was fully synced?

Now the latest miner release - get failed? again this used to have a value?

Just wondering if all is ok or I have a problem.


Should I reset the miner?
Any help HELTEC Team would be much appreciated.

1 Like

I have the same problem!
I tried restarting the miner, reboot the miner, and the last thing unplug power for 10 minutes. Nothing helped. Since we both have the same problem, and in my case the device worked for a couple of months ok, obviously not a problem on our side.
In my case it is serious problem, my device in helium explorer is offline since yesterday. I noticed that now…

1 Like

Same happening to me working fine then suddenly stop yesterday miner goes offline and port 44158 saying closed tried on different isp same thing again plugged In nebra and that is working fine :thinking:

1 Like

Mine was running ok for about 30 days. (not much activity, but at least it was working).

I have rest the miner.
It then says block height: miner is downloading snap-1206056

After a few minutes the line Block height = blank

And the Listen address turns blank, And then it is relayed.

1 Like

I Got also same problem I am not sure what is causing it. Love to hear form expert

1 Like

It seems that my device now works ok with the new firmware 1.29.


still showing my latest miner release: get failed
is this solved in yours after new firmware ?
looks like my one also kind of working with new firmware

1 Like

Yes, I have the same message, " latest miner release: get failed "
The device at least stopped being offline and made some earnings. Small for now, and I have far fewer witnesses than usual… Need to see what will happen in one day.

1 Like

New firmware v1.2.9 solved problem for me (I had same symptoms).

1 Like

It seems that my device now works ok with the new firmware 1.29. (had 1 witness in 4 hours???)
I still have Latest miner release:get failed?

Latest miner release: now the same as Miner Release.
Seems to be all fixed.

Now just to get this thing to witness more. LoL

How can I download the new firewall can you show me how?

How did u fix it please?

How did u install the new firmware please?

It should install automatically if your device is connected to the internet properly.

it will download automatically if not just try turn off and on or Reset miner as a last resort

@dan1990 It just happened automatically. I didn’t have to do anything. (It might be possible to expedite this, but if so, I don’t know how.)

Hi All
from Hotspot Info, I have next messages:
Get Failed for: latest block height, latest miner released and latest firmware.
could you please tell me, is the below normal.
How it should be fixed?


It seems that my device but with the new firmware 1.29 already…!
How to fix it.