HT-M7603 factory reset procedure

Hello, I wanted to know where I can find information to factory reset my Heltec HT-M7603. thank you.

This device does not have this option at present. May I ask what problem you have encountered? Maybe we can help you solve it.

1 Like

Well, it’s late, but I’m telling you, for a reason that I don’t know, the password that I usually use didn’t work for me, so I tried to reset the password with a button at the bottom, I tried pressing a thousand times for a long time, a short time, just one pulse, without power and with power, I looked at the heltec github and the quick start manuals, and nothing about resetting or removing the password.

I decided to open the computer and I found a reset button, which I pressed, and the password disappeared, I logged into the computer again through web 192.168…, without problems.

but in the interface I lost the option to select MQTT and apparently it had returned to a previous firmware, so I updated the Hi-link7628N firmware chip and from there, I was never able to run it normally again, I can even enter through AT commands, for example GND, RX and TX pins, and although I manage to send it by ssh "rm -rf init_M7603* && wget -> && chmod +x reset_M7603. sh && ./ EU868
"Errors are generated and the device no longer runs, I am still waiting for answers on what firmware to obtain using GET commands or what files I should compile within Linux for these to work. To be honest, I feel very disappointed in the Heltec material, from the esp lorawan V3 to the HT-M7603, all because I couldn’t find information on how to reset a password. The truth is I was very happy and now I find myself quite disappointed. Sadly, I no longer know what to expect.