Heltec HT-M2808 Dashboard issue


i hope u can help me. I got a Helium Miner and i have the Dashboard issue. Everywhere stand querying… and “Please Wait” and iam waitin but nothing happens. I can´t enter my Dashboard and don´t see any information.
I enter my Hotspot info over Google Chrome Browser (ip) is that wrong ?

Please help :frowning:

If you just received your hotspot it will take some time to download all the update for me it work after 1 hour

I got em last week at wednesday. :confused:

Now it takes 1 Week and i cant use the Dashboard.
I used different Browsers (Chrome, IE , Edge . .) and tried to open it on my Mobilephone but nothing works, everytime this screen…

my Portforwards :
22, 44158, 1680, 21, 80, 443, 4662, 3389,44160, 60120,57364,60120… i know a little bit to much but i try all to use the dashboard :slight_smile:
I have a Fritzbox Cable 6660 and a 7590. Actually i use it on the fritzbox 7590 by wifi.

I have the same issue. Got four HT-M2808 miners. On 3 miners I can access the dashboard fine (like expected) and for another one ony please wait since 2 weeks. Tried everything, reset, reboot, gave it time… nothing and it seems as if there is almost no support.

@heltec please reply!

It’s been 7 days now and no response. Not even a short information that they are looking at it. Really poor support from Heltec side.

'Help me pls… still cant join the Dashboard :confused:

Don’t expect them to answer… they ignoring their customers. Worst company.

This happens when “http:///apply.php” is requested.

Maybe somebody has an idea…

@pret83 Did you made progress here? Or did Heltec contact you? It’s very frustrating to be ignored by Heltec here…

No progress and so support by Heltec. .:confused: no contact no pn… dunno what they do but iam very sad about it … and i cant join my dashboard…my miner is mining but its nice to have a dashboard access. Because now the poc11 release i have deadline sind 7 hours and i cant look why…

1 Like

been having this same issue with my two same network on miner and on computer to pull up the gui dashboard nothing says cant load page so i cant even get to the log in screen to make it to the dashboard
the miner was offline for three months while i was out of town for work now back and cant get anything work properly like it used to