Capsule is failing to boot-up

Hi,
I’m flashing binary on capsule but after successful upload only bootloader print is coming
I’m using " CubeCell capsule Debug" to program the binary

As per below logs binary is flashed but i think bootloader is failing to load it
has the boot loader failed ? can boot loader be reprogrammed ? Any work around?

29.06.20 12:17:35: Copyright @ 2019 Heltec Automation.All rights reserved.
29.06.20 12:17:35: bootloader start
29.06.20 12:17:38: using your own Firmware …
29.06.20 12:17:38: Downloading Firmware done
29.06.20 12:17:38: Flashing Firmware …
29.06.20 12:17:41: Initialising bootloader.
29.06.20 12:17:41: Silicon ID 0x256a11b5, revision 0.
29.06.20 12:17:41: Verifying rows.
29.06.20 12:17:41: Array 0: first row 34, last row 511.
29.06.20 12:17:41: Starting upload.
29.06.20 12:17:41: Uploading ( 10 / 100 )
29.06.20 12:17:43: Uploading ( 20 / 100 )
29.06.20 12:17:46: Uploading ( 30 / 100 )
29.06.20 12:17:48: Uploading ( 40 / 100 )
29.06.20 12:17:50: Uploading ( 50 / 100 )
29.06.20 12:17:53: Uploading ( 60 / 100 )
29.06.20 12:17:55: Uploading ( 70 / 100 )
29.06.20 12:17:57: Uploading ( 80 / 100 )
29.06.20 12:17:59: Uploading ( 90 / 100 )
29.06.20 12:18:01: Uploading ( 100 / 100 )
29.06.20 12:18:02: Checksum verifies OK.
29.06.20 12:18:02: Rebooting.
29.06.20 12:18:02: Total upload time 22.86s
29.06.20 12:18:02: Flashing Firmware done
29.06.20 12:18:02: CleanUp Starting
29.06.20 12:18:02: CleanUp done
29.06.20 12:18:03: Saving old config …
29.06.20 12:18:06: AT+LORAWAN=1
29.06.20 12:18:06: AT+OTAA=1
29.06.20 12:18:06: AT+DevEui=
29.06.20 12:18:06: AT+AppEui=
29.06.20 12:18:07: AT+AppKey=
29.06.20 12:18:07: AT+DevAddr=
29.06.20 12:18:07: AT+NwkSKey=
29.06.20 12:18:07: AT+AppSKey=
29.06.20 12:18:08: AT+DutyCycle=0
29.06.20 12:18:08: AT+IsTxConfirmed=0
29.06.20 12:18:08:
29.06.20 12:18:08: AT+RESET=1
29.06.20 12:18:08: Copyright @ 2019 Heltec Automation.All rights reserved.

Does the GPIO0 or GPIO7 set to LOW or connected to GND?