Any one from Heltec monitoring forum?

Hi I have post some comments for Heltec but no one responds regarding CubeCell capsule issue of lack of usb board! Are they there? Seems no response!

have you tried contacting them via email ( echo@heltec.cn)?

i always get a fast response keeping the time difference in mind.

Ok I-have always has good response from this site or from GitHub but nothing for last 2 days. Simon

Hi there

Echo and some of the Capsule users feedback about the debug board problem. Really very sorry about that, we didn’t write clearly about that part.

Indeed if the capsule users placed an order from our website, we had given a debug board as a gift, but most of our agents just simply buy-in and sell out, they did care much about technical details, yesterday we had noticed they one by one.

Generally speaking, that’s our fault, we will update notice and more details soon. Currently, if someone has capsule sensor but doesn’t have debug board, they can apply a debug board free from the seller or directly from us.

Last Sunday, our forum got a DDoS attack, we were busying strengthen our server, apologize for the late response.

1 Like

Hi Hunter8801 . Thanks you for the responce, sorry for your DDoS attack. I am glad you have noted the problem and cuold you also update all your drawing for capsule based on the issues of Mis- configuration issues. ( white spot) see Wasn Site he has now done some excellent pictures and now need to have the Heltec docuemnts updated.

On the issue of USB board my Supplier has just gone quite and not responding . I talked to Echo over the last 2 days and she said that She would get someone to resolve the problem see below . but nothing has happend. Could you get them to send out board to me. My details are on your sales portal username “SimonCollins”

Responce from Echo.

Warning regarding CubeCell capsule

Really sorry, hope you could not give bad feedback to them, I have send your information to out support team, he will back to you later.

Have a nice days

Echo
Simon